OSM2NDS for ArcGIS 10.1?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

OSM2NDS for ArcGIS 10.1?

CHR1S
Hey! Is there a chance to get osm2nds running on ArcGIS 10.1? I´ve tried both the osm2nds_ArcObjects_10.0_console/gui_1.1.1.jar versions but getting the message "Fehler: Hauptklasse path\to\osm2nds_ArcObjects_10.0_console_1_1.1.1.jar konnte nicht gefunden oder geladen werden". The paths are correct, so this seems to be a conflict of versions, right?

Thanks! Chris
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OSM2NDS for ArcGIS 10.1?

peterseva
Hey!

Could you please post the batch file and the complete error message?

Best wishes!
Eva
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OSM2NDS for ArcGIS 10.1?

CHR1S
Hey Eva! The bat-file is attached, as well as a console-screenshot...

Cheers, Chris



osm2nds.bat
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OSM2NDS for ArcGIS 10.1?

peterseva
Hi Chris,

the file extension of the file osm2nds_arcgis_10.0_gui_1.1.1.jar is missing.

Furthermore, PAUSE must be in a separate line.

I recommend to use a log file as it is described here:

http://52north.org/communities/geoprocessing/osm2nds/installation.html

Best wishes,
Eva
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OSM2NDS for ArcGIS 10.1?

CHR1S
Hey Eva, thanks for your reply and for pointing my mistake...! The missing .jar will help, I guess. ;-) I´ll give that a try this evening and let you know.

Thanks!
Loading...